diff setup.py @ 2454:06ff33052354

core, template (filters): added pygments as a dependency + new highlight filter to use it.
author Goffi <goffi@goffi.org>
date Thu, 30 Nov 2017 21:00:24 +0100
parents 70399d1acb47
children 26edcf3a30eb
line wrap: on
line diff
--- a/setup.py	Thu Nov 30 20:59:24 2017 +0100
+++ b/setup.py	Thu Nov 30 21:00:24 2017 +0100
@@ -303,6 +303,6 @@
                   ],
       scripts=['frontends/src/jp/jp', 'frontends/src/primitivus/primitivus', ],
       zip_safe=False,
-      install_requires=['twisted >= 15.2.0', 'wokkel >= 0.7.1', 'sat_tmp', 'progressbar', 'urwid >= 1.2.0', 'urwid-satext >= 0.6.1', 'mutagen', 'pillow', 'lxml >= 3.1.0', 'pyxdg', 'markdown', 'html2text', 'pycrypto >= 2.6.1', 'python-potr', 'PyOpenSSL', 'service_identity', 'shortuuid', 'babel'],
+      install_requires=['twisted >= 15.2.0', 'wokkel >= 0.7.1', 'sat_tmp', 'progressbar', 'urwid >= 1.2.0', 'urwid-satext >= 0.6.1', 'mutagen', 'pillow', 'lxml >= 3.1.0', 'pyxdg', 'markdown', 'html2text', 'pycrypto >= 2.6.1', 'python-potr', 'PyOpenSSL', 'service_identity', 'shortuuid', 'babel', 'pygments'],
       cmdclass={'install': CustomInstall},
       )