diff setup.py @ 2620:72f6f37ab648

core: some more line limiting
author Goffi <goffi@goffi.org>
date Wed, 27 Jun 2018 07:23:13 +0200
parents c180ca699e72
children 534b264d63df
line wrap: on
line diff
--- a/setup.py	Tue Jun 26 22:02:59 2018 +0200
+++ b/setup.py	Wed Jun 27 07:23:13 2018 +0200
@@ -77,19 +77,25 @@
 setup(name=NAME,
       version=VERSION,
       description=u'Salut à Toi multipurpose and multi frontend XMPP client',
-      long_description=u'Salut à Toi (SàT) is a XMPP client based on a daemon/frontend architecture. Its multi frontend (desktop, web, console interface, CLI, etc) and multipurpose (instant messaging, microblogging, games, file sharing, etc).',
+      long_description=u'Salut à Toi (SàT) is a XMPP client based on a daemon/frontend '
+                       u'architecture. Its multi frontend (desktop, web, console '
+                       u'interface, CLI, etc) and multipurpose (instant messaging, '
+                       u'microblogging, games, file sharing, etc).',
       author='Association « Salut à Toi »',
       author_email='contact@goffi.org',
       url='https://salut-a-toi.org',
       classifiers=['Development Status :: 3 - Alpha',
                    'Environment :: Console',
                    'Framework :: Twisted',
-                   'License :: OSI Approved :: GNU Affero General Public License v3 or later (AGPLv3+)',
+                   'License :: OSI Approved :: GNU Affero General Public License v3 '
+                   'or later (AGPLv3+)',
                    'Operating System :: POSIX :: Linux',
                    'Topic :: Communications :: Chat'],
       packages=find_packages() + ['twisted.plugins'],
-      data_files=[(os.path.join(sys.prefix, 'share/locale/fr/LC_MESSAGES'), ['i18n/fr/LC_MESSAGES/sat.mo']),
-                  (os.path.join('share/doc', NAME), ['CHANGELOG', 'COPYING', 'INSTALL', 'README', 'README4TRANSLATORS']),
+      data_files=[(os.path.join(sys.prefix, 'share/locale/fr/LC_MESSAGES'),
+                   ['i18n/fr/LC_MESSAGES/sat.mo']),
+                  (os.path.join('share/doc', NAME),
+                   ['CHANGELOG', 'COPYING', 'INSTALL', 'README', 'README4TRANSLATORS']),
                   (os.path.join('share', DBUS_DIR), [DBUS_FILE]),
                   ],
       scripts=['sat_frontends/jp/jp', 'sat_frontends/primitivus/primitivus', 'bin/sat'],