diff setup.py @ 3053:8b36e5c3f28f

misc: don't import memory in launch script: launch script was importing a method from memory (fixLocalDir), but memory is importing twisted.internet.reactor which can result to a ReactorAlreadyInstalledError. This patch fixes it by moving fixLocalDir to tools/config. The launch script is now using /usr/bin/env.
author Goffi <goffi@goffi.org>
date Tue, 08 Oct 2019 12:10:26 +0200
parents 691283719bb2
children 948833e3b542
line wrap: on
line diff
--- a/setup.py	Mon Oct 07 17:29:28 2019 +0200
+++ b/setup.py	Tue Oct 08 12:10:26 2019 +0200
@@ -70,8 +70,10 @@
             rev=version.node[1:],
             distance=version.distance)
 
-    return {'version_scheme': version_scheme,
-            'local_scheme': local_scheme}
+    return {
+        'version_scheme': version_scheme,
+        'local_scheme': local_scheme
+    }
 
 
 setup(