diff setup.py @ 1155:a1d47760df3f

misc (install): updated old distribute_setup.py to new setuptools' ez_setup.py
author Goffi <goffi@goffi.org>
date Wed, 03 Sep 2014 17:44:19 +0200
parents 6365e6826831
children cc022c1cc09f
line wrap: on
line diff
--- a/setup.py	Wed Sep 03 17:18:27 2014 +0200
+++ b/setup.py	Wed Sep 03 17:44:19 2014 +0200
@@ -18,7 +18,7 @@
 # You should have received a copy of the GNU Affero General Public License
 # along with this program.  If not, see <http://www.gnu.org/licenses/>.
 
-from distribute_setup import use_setuptools
+from ez_setup import use_setuptools
 use_setuptools()
 from setuptools.command.install import install
 from setuptools import setup