diff setup.py @ 1054:a32ef03d4af0

installation: added python OTR dependency
author Goffi <goffi@goffi.org>
date Sat, 07 Jun 2014 16:39:08 +0200
parents d732bb68b326
children 2be46f391cfa
line wrap: on
line diff
--- a/setup.py	Sat Jun 07 16:38:53 2014 +0200
+++ b/setup.py	Sat Jun 07 16:39:08 2014 +0200
@@ -178,6 +178,6 @@
       scripts=['frontends/src/jp/jp', 'frontends/src/primitivus/primitivus', 'frontends/src/wix/wix'],
       zip_safe=False,
       dependency_links=['http://www.blarg.net/%7Esteveha/pyfeed-0.7.4.tar.gz', 'http://www.blarg.net/%7Esteveha/xe-0.7.4.tar.gz'],
-      install_requires=['twisted', 'wokkel >= 0.7.1', 'progressbar', 'urwid >= 1.1.0', 'urwid-satext >= 0.3.0', 'pyfeed', 'xe', 'mutagen', 'PIL', 'lxml', 'pyxdg', 'markdown', 'html2text', 'pycrypto >= 2.6.1'],
+      install_requires=['twisted', 'wokkel >= 0.7.1', 'progressbar', 'urwid >= 1.1.0', 'urwid-satext >= 0.3.0', 'pyfeed', 'xe', 'mutagen', 'PIL', 'lxml', 'pyxdg', 'markdown', 'html2text', 'pycrypto >= 2.6.1', 'python-potr'],
       cmdclass={'install': CustomInstall},
       )  # XXX: wxpython doesn't work, it's managed with preinstall_check