diff setup.py @ 1165:ca15fb1abbc4

primitivus: added disable_mouse config option /!\ minimal Urwid version is now 1.2.0
author Goffi <goffi@goffi.org>
date Thu, 04 Sep 2014 20:30:57 +0200
parents cc022c1cc09f
children a090e5ee83c2
line wrap: on
line diff
--- a/setup.py	Thu Sep 04 20:24:41 2014 +0200
+++ b/setup.py	Thu Sep 04 20:30:57 2014 +0200
@@ -308,6 +308,6 @@
       scripts=['frontends/src/jp/jp', 'frontends/src/primitivus/primitivus', 'frontends/src/wix/wix'],
       zip_safe=False,
       dependency_links=['http://www.blarg.net/%7Esteveha/pyfeed-0.7.4.tar.gz', 'http://www.blarg.net/%7Esteveha/xe-0.7.4.tar.gz'],
-      install_requires=['twisted', 'wokkel >= 0.7.1', 'progressbar', 'urwid >= 1.1.0', 'urwid-satext >= 0.3.0', 'pyfeed', 'xe', 'mutagen', 'pillow', 'lxml', 'pyxdg', 'markdown', 'html2text', 'pycrypto >= 2.6.1', 'python-potr'],
+      install_requires=['twisted', 'wokkel >= 0.7.1', 'progressbar', 'urwid >= 1.2.0', 'urwid-satext >= 0.3.0', 'pyfeed', 'xe', 'mutagen', 'pillow', 'lxml', 'pyxdg', 'markdown', 'html2text', 'pycrypto >= 2.6.1', 'python-potr'],
       cmdclass={'install': CustomInstall},
       )  # XXX: wxpython doesn't work, it's managed with preinstall_check