diff setup.py @ 1038:d732bb68b326

fixes setup with PyCrypto minimal version
author souliane <souliane@mailoo.org>
date Fri, 16 May 2014 11:26:46 +0200
parents 127c96020022
children a32ef03d4af0
line wrap: on
line diff
--- a/setup.py	Fri May 16 00:58:20 2014 +0200
+++ b/setup.py	Fri May 16 11:26:46 2014 +0200
@@ -178,6 +178,6 @@
       scripts=['frontends/src/jp/jp', 'frontends/src/primitivus/primitivus', 'frontends/src/wix/wix'],
       zip_safe=False,
       dependency_links=['http://www.blarg.net/%7Esteveha/pyfeed-0.7.4.tar.gz', 'http://www.blarg.net/%7Esteveha/xe-0.7.4.tar.gz'],
-      install_requires=['twisted', 'wokkel >= 0.7.1', 'progressbar', 'urwid >= 1.1.0', 'urwid-satext >= 0.3.0', 'pyfeed', 'xe', 'mutagen', 'PIL', 'lxml', 'pyxdg', 'markdown', 'html2text', 'pycrypto'],
+      install_requires=['twisted', 'wokkel >= 0.7.1', 'progressbar', 'urwid >= 1.1.0', 'urwid-satext >= 0.3.0', 'pyfeed', 'xe', 'mutagen', 'PIL', 'lxml', 'pyxdg', 'markdown', 'html2text', 'pycrypto >= 2.6.1'],
       cmdclass={'install': CustomInstall},
       )  # XXX: wxpython doesn't work, it's managed with preinstall_check