diff setup.py @ 207:43a4d0d6c076

Release Idavoll 0.8.0.
author Ralph Meijer <ralphm@ik.nu>
date Tue, 05 Aug 2008 18:23:45 +0000
parents 274a45d2a5ab
children cc4f45ef793e
line wrap: on
line diff
--- a/setup.py	Mon Aug 04 13:47:10 2008 +0000
+++ b/setup.py	Tue Aug 05 18:23:45 2008 +0000
@@ -7,7 +7,7 @@
 from setuptools import setup
 
 install_requires = [
-    'wokkel >= 0.3.1',
+    'wokkel >= 0.4.0',
     'simplejson',
 ]
 
@@ -15,7 +15,7 @@
     install_requires.append('uuid')
 
 setup(name='idavoll',
-      version='0.7.3',
+      version='0.8.0',
       description='Jabber Publish-Subscribe Service Component',
       author='Ralph Meijer',
       author_email='ralphm@ik.nu',
@@ -29,6 +29,7 @@
       package_data={'twisted.plugins': ['twisted/plugins/idavoll.py',
                                         'twisted/plugins/idavoll_http.py']},
       data_files=[('share/idavoll', ['db/pubsub.sql',
+                                     'db/gateway.sql',
                                      'db/to_idavoll_0.8.sql'])],
       zip_safe=False,
       install_requires=install_requires,