diff setup.py @ 189:c61034369463

Released Idavoll 0.7.0.
author Ralph Meijer <ralphm@ik.nu>
date Tue, 22 Apr 2008 13:15:53 +0000
parents bd88658dbca3
children 6e6c89eca9db
line wrap: on
line diff
--- a/setup.py	Tue Apr 22 09:52:50 2008 +0000
+++ b/setup.py	Tue Apr 22 13:15:53 2008 +0000
@@ -3,10 +3,10 @@
 # Copyright (c) 2003-2006 Ralph Meijer
 # See LICENSE for details.
 
-from distutils.core import setup
+from setuptools import setup
 
 setup(name='idavoll',
-      version='0.6.0',
+      version='0.7.0',
       description='Jabber Publish-Subscribe Service Component',
       author='Ralph Meijer',
       author_email='ralphm@ik.nu',
@@ -17,5 +17,7 @@
           'idavoll.test',
           'twisted.plugins',
       ],
-      package_data={'twisted.plugins': ['twisted/plugins/idavoll.py']}
+      package_data={'twisted.plugins': ['twisted/plugins/idavoll.py',
+                                        'twisted/plugins/idavoll_http.py']},
+      zip_safe=False,
 )