diff setup.py @ 212:edabaa535476

These files also belong to the Idavoll 0.9.0 release.
author Ralph Meijer <ralphm@ik.nu>
date Wed, 08 Apr 2009 09:07:28 +0000
parents cc4f45ef793e
children f94c3eb38b75
line wrap: on
line diff
--- a/setup.py	Wed Apr 08 09:06:39 2009 +0000
+++ b/setup.py	Wed Apr 08 09:07:28 2009 +0000
@@ -1,13 +1,13 @@
 #!/usr/bin/env python
 
-# Copyright (c) 2003-2008 Ralph Meijer
+# Copyright (c) 2003-2009 Ralph Meijer
 # See LICENSE for details.
 
 import sys
 from setuptools import setup
 
 install_requires = [
-    'wokkel >= 0.4.0',
+    'wokkel >= 0.5.0',
     'simplejson',
 ]
 
@@ -15,7 +15,7 @@
     install_requires.append('uuid')
 
 setup(name='idavoll',
-      version='0.8.1',
+      version='0.9.0',
       description='Jabber Publish-Subscribe Service Component',
       author='Ralph Meijer',
       author_email='ralphm@ik.nu',