diff setup.py @ 217:f94c3eb38b75

Release Idavoll 0.9.1.
author Ralph Meijer <ralphm@ik.nu>
date Mon, 07 Sep 2009 07:01:37 +0000
parents edabaa535476
children c15c2fc058ed
line wrap: on
line diff
--- a/setup.py	Thu Sep 03 16:27:32 2009 +0000
+++ b/setup.py	Mon Sep 07 07:01:37 2009 +0000
@@ -5,6 +5,7 @@
 
 import sys
 from setuptools import setup
+from idavoll import __version__
 
 install_requires = [
     'wokkel >= 0.5.0',
@@ -15,7 +16,7 @@
     install_requires.append('uuid')
 
 setup(name='idavoll',
-      version='0.9.0',
+      version=__version__,
       description='Jabber Publish-Subscribe Service Component',
       author='Ralph Meijer',
       author_email='ralphm@ik.nu',
@@ -24,7 +25,6 @@
       packages=[
           'idavoll',
           'idavoll.test',
-          'twisted.plugins',
       ],
       package_data={'twisted.plugins': ['twisted/plugins/idavoll.py',
                                         'twisted/plugins/idavoll_http.py']},