diff setup.py @ 451:1a0cec9b0f1e

better PEP-8 compliance
author souliane <souliane@mailoo.org>
date Tue, 20 May 2014 10:54:03 +0200
parents 981ed669d3b3
children 636b6c477a87
line wrap: on
line diff
--- a/setup.py	Tue May 20 07:22:10 2014 +0200
+++ b/setup.py	Tue May 20 10:54:03 2014 +0200
@@ -83,7 +83,6 @@
         """Change options for twistd in the shell script
         Mainly change the paths"""
         sh_buffer = ""
-        run_dir = os.path.dirname(self.sh_script_path)
         with open(self.sh_script_path, 'r') as sh_file:
             for ori_line in sh_file:
                 if ori_line.startswith('DAEMON='):
@@ -234,7 +233,7 @@
         modules_toinstall.append('mercurial')"""  # hg can be installed from pypi
 
     if modules_toinstall:
-        if AUTO_DEB_OPT in install_opt: # auto debian installation is requested
+        if AUTO_DEB_OPT in install_opt:  # auto debian installation is requested
             # are we on a distribution using apt ?
             apt_path = subprocess.Popen('which apt-get', stdout=subprocess.PIPE, shell=True).communicate()[0][:-1]
         else: