diff setup.py @ 560:77bf2654ca0a

installation: replaced the deprecated distribute_setup.py by ez_setup.py
author Goffi <goffi@goffi.org>
date Fri, 03 Oct 2014 16:18:56 +0200
parents 9b217e14fc6a
children d888bb2a23a9
line wrap: on
line diff
--- a/setup.py	Tue Sep 23 13:57:36 2014 +0200
+++ b/setup.py	Fri Oct 03 16:18:56 2014 +0200
@@ -18,7 +18,7 @@
 # You should have received a copy of the GNU Affero General Public License
 # along with this program.  If not, see <http://www.gnu.org/licenses/>.
 
-from distribute_setup import use_setuptools
+from ez_setup import use_setuptools
 use_setuptools()
 from setuptools.command.install import install
 from setuptools import setup