diff setup.py @ 238:83d2bc0abf2a

version, README, CHANGELOG and INSTALL updates
author Goffi <goffi@goffi.org>
date Wed, 12 Jan 2011 18:21:08 +0100
parents aae816738314
children e077f068ff57
line wrap: on
line diff
--- a/setup.py	Tue Jan 11 19:15:23 2011 +0100
+++ b/setup.py	Wed Jan 12 18:21:08 2011 +0100
@@ -1,6 +1,24 @@
 #!/usr/bin/env python
 # -*- coding: utf-8 -*-
 
+"""
+SAT: a jabber client
+Copyright (C) 2009, 2010, 2011  Jérôme Poisson (goffi@goffi.org)
+
+This program is free software: you can redistribute it and/or modify
+it under the terms of the GNU General Public License as published by
+the Free Software Foundation, either version 3 of the License, or
+(at your option) any later version.
+
+This program is distributed in the hope that it will be useful,
+but WITHOUT ANY WARRANTY; without even the implied warranty of
+MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+GNU General Public License for more details.
+
+You should have received a copy of the GNU General Public License
+along with this program.  If not, see <http://www.gnu.org/licenses/>.
+"""
+
 from distribute_setup import use_setuptools
 use_setuptools()
 from setuptools.command.install import install