diff setup.py @ 609:84a6e83157c2

fixed licences in docstrings (they are now in comments)
author Goffi <goffi@goffi.org>
date Fri, 08 Mar 2013 00:36:22 +0100
parents c123dddaea6b
children 8dcc37d05d02
line wrap: on
line diff
--- a/setup.py	Sun Feb 24 15:29:31 2013 +0100
+++ b/setup.py	Fri Mar 08 00:36:22 2013 +0100
@@ -1,23 +1,21 @@
 #!/usr/bin/env python
 # -*- coding: utf-8 -*-
 
-"""
-SAT: a jabber client
-Copyright (C) 2009, 2010, 2011  Jérôme Poisson (goffi@goffi.org)
+# SAT: a jabber client
+# Copyright (C) 2009, 2010, 2011  Jérôme Poisson (goffi@goffi.org)
 
-This program is free software: you can redistribute it and/or modify
-it under the terms of the GNU Affero General Public License as published by
-the Free Software Foundation, either version 3 of the License, or
-(at your option) any later version.
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU Affero General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
 
-This program is distributed in the hope that it will be useful,
-but WITHOUT ANY WARRANTY; without even the implied warranty of
-MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
-GNU Affero General Public License for more details.
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+# GNU Affero General Public License for more details.
 
-You should have received a copy of the GNU Affero General Public License
-along with this program.  If not, see <http://www.gnu.org/licenses/>.
-"""
+# You should have received a copy of the GNU Affero General Public License
+# along with this program.  If not, see <http://www.gnu.org/licenses/>.
 
 from distribute_setup import use_setuptools
 use_setuptools()