diff setup.py @ 2565:ea106dfa2145

setup, constant: use https address in APP_URL, and keep pypi NAME separated from constants
author Goffi <goffi@goffi.org>
date Tue, 03 Apr 2018 09:04:55 +0200
parents 6e5ab7bebd11
children ecb14a6036ae
line wrap: on
line diff
--- a/setup.py	Tue Apr 03 08:00:42 2018 +0200
+++ b/setup.py	Tue Apr 03 09:04:55 2018 +0200
@@ -53,17 +53,17 @@
     'wokkel >= 0.7.1',
 ]
 
-
 DBUS_DIR = 'dbus-1/services'
 DBUS_FILE = 'misc/org.goffi.SAT.service'
 
-setup(name=C.APP_NAME_FILE,
+
+setup(name=NAME,
       version=C.APP_VERSION,
       description=u'Salut à Toi multipurpose and multi frontend XMPP client',
       long_description=u'Salut à Toi (SàT) is a XMPP client based on a daemon/frontend architecture. Its multi frontend (desktop, web, console interface, CLI, etc) and multipurpose (instant messaging, microblogging, games, file sharing, etc).',
       author='Association « Salut à Toi »',
       author_email='contact@goffi.org',
-      url='https://salut-a-toi.org',
+      url=C.APP_URL,
       classifiers=['Development Status :: 3 - Alpha',
                    'Environment :: Console',
                    'Framework :: Twisted',