diff setup.py @ 69:0721b6254c9e

python 3 port: - applied 2to3 - replaced zope's implements by @implementer decorator - replaced references to python2 by python3
author Goffi <goffi@goffi.org>
date Tue, 13 Aug 2019 18:58:11 +0200
parents 042a926cf3b2
children 922b2f0efa60
line wrap: on
line diff
--- a/setup.py	Tue Aug 13 18:58:08 2019 +0200
+++ b/setup.py	Tue Aug 13 18:58:11 2019 +0200
@@ -1,4 +1,4 @@
-#!/usr/bin/env python2
+#!/usr/bin/env python3
 # -*- coding: utf-8 -*-
 
 # SàT tmp: repository to store temporary patches for third party software
@@ -29,10 +29,10 @@
 setup(
     name=NAME,
     version='0.8.0.dev0',
-    description=u'Salut à Toi temporary third party patches',
-    long_description=(u'This module is used by Salut à Toi project to patch third party '
-                      u'modules when the patches are not yet available upstream. Patches '
-                      u'are removed from this module once merged upstream.'),
+    description='Salut à Toi temporary third party patches',
+    long_description=('This module is used by Salut à Toi project to patch third party '
+                      'modules when the patches are not yet available upstream. Patches '
+                      'are removed from this module once merged upstream.'),
     author='Association « Salut à Toi »',
     author_email='contact@salut-a-toi.org',
     url='https://salut-a-toi.org',