diff setup.py @ 83:12b5b1435e17

updated old distribute_setup.py to new setuptools' ez_setup.py
author Goffi <goffi@goffi.org>
date Wed, 03 Sep 2014 17:42:07 +0200
parents e497bf7e3060
children 4629924c136f
line wrap: on
line diff
--- a/setup.py	Wed Sep 03 17:42:06 2014 +0200
+++ b/setup.py	Wed Sep 03 17:42:07 2014 +0200
@@ -1,7 +1,7 @@
 #!/usr/bin/env python
 # -*- coding: utf-8 -*-
 
-from distribute_setup import use_setuptools
+from ez_setup import use_setuptools
 use_setuptools()
 
 from setuptools import setup