diff setup.py @ 102:ba19778eabf2

set the minimal version of urwid to 1.2.0
author souliane <souliane@mailoo.org>
date Thu, 11 Sep 2014 10:38:51 +0200
parents 4629924c136f
children abc0ae944030
line wrap: on
line diff
--- a/setup.py	Mon Sep 08 23:40:59 2014 +0200
+++ b/setup.py	Thu Sep 11 10:38:51 2014 +0200
@@ -25,5 +25,5 @@
       data_files=[(path.join(sys.prefix,'share/locale/fr/LC_MESSAGES'), ['i18n/fr/LC_MESSAGES/urwid_satext.mo']),
                   ('share/doc/%s/examples' % name, glob("examples/*.py")),
                   ('share/doc/%s' % name, ['COPYING','COPYING.LESSER','README', "CHANGELOG"])],
-      install_requires = ['urwid']
+      install_requires=['urwid >= 1.2.0']
      )